> ## Documentation Index
> Fetch the complete documentation index at: https://docs.ntop.com/llms.txt
> Use this file to discover all available pages before exploring further.

# As an Org Admin, how can I add a user to my organization when there is an error?

## Issue:

When attempting to assign a license to an end-user, the Org. Admin encounters the error message "The following action cannot be performed; please contact [support@ntop.com."](mailto:support@ntop.com.")

![If you try to add a user to your organization that already exists in a different organization, you will receive this error message.](https://files.learn.ntop.com/help-articles/access-and-installation/34764620414867.png)

## Applies to:

* nTop User Dashboard
* Org. Admin

## Cause:

The most likely cause is that the end-user previously acquired an account, and the associated email is linked to a separate organization. End-users may only be part of a single organization.

## Solution:

One of our Support team members can reassign the end user to your organization. [Contact nTop support](https://support.ntopology.com/hc/en-us/requests/new) to request this change.

## Keywords:

*licensing add user org admin organization administrator can't org*
