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# I am running into "License server machine is down or not responding" error

## Issue:

*License server machine is down or not responding.*
*See the system administrator about starting the license server system, or make sure you're referring to the right host (see LM\_LICENSE\_FILE).*

*Feature: ntop\_full*

*Hostname:*[*https://app.ntop.com/*](https://license.ntop.com/)

*License path: @[https://app.ntop.com/](https://app.ntop.com/);*

*FlexNet Licensing error:-96,7. System Error: 11001 "WinSock: Host not found (HOST\_NOT\_FOUND)"*

## Applies to:

* Cloud Floating
* FNP Floating

## Cause:

Entering server address while on Cloud Floating license. The Server address input is to be used only for the FlexNet FNP Floating license ([Getting Started with FlexNet Floating](/help-articles/access-and-installation/accounts-and-licensing/getting-started-with-flexnet-floating-license))

## Solution:

1. Click the License Settings tab in the Sign-In window.

2. Clear the Server Address input.

3. Restart nTop

4. Check to see that you have cleared the input.

5. Login with your credentials.

![A gif showing how to clear the server address of nTop and restart it to clear the error message.](https://files.learn.ntop.com/help-articles/accounts-and-licensing/17794076369811.png)

## Keywords:

*issue*
