Issue:
I received a license deployment email but have not received an account activation email My Welcome email never arrived and I’m unable to create an account. Can you resend my Welcome email? I can’t activate my account without the Welcome email.Applies to:
- nTop Licensing
Cause:
This issue may occur if:- Spam filters caught the message
- Your inbox is full
- The email address is incorrect
- Your VPN is blocking the email
Solution:
Take the following troubleshooting steps:- Check your spam and bulk folder for messages from no-reply@ntop.com.
- Add no-reply@ntop.com and engineering@ntop.com to your contacts to receive emails about licensing, product updates, and newsletters from us.
- Browse to app.ntop.com and click Forgot Password. This step generates a new email that allows you to log in and create an account.
- Talk to your IT department about the VPN possibly blocking the email.
- Cloud Licensing FAQ
- Change or reset your nTop password.
- I am already using nTop. Why was I sent an email to create an account?

